Secondary UOM not populating in PO

Go down

Secondary UOM not populating in PO

Post by Admin on Fri Sep 30, 2016 8:25 am

In Fusion Rel 11, Secondary UOM is KG for a primary UOM of Box with a conversion of 1 Box = 4 KG. Defaulting is Fixed and Conversion is “Item Specific”. Tracking is Primary and Secondary.

When I tried Misc. receipt the Secondary qty and UOM are defaulting. Misc receipt is completed and stocks shows in both UOM.

But in a PO only Secondary qty is defaulting and the secondary UOM is blank and unupdatable. But PO gets approved.

But while receiving it says Secondary UOM is missing and do not allow receipt. We are unable to update that Sec. UOM field.

How to bring secondary UOM in PO ?



I got an update in community

Hi Nana,

I am also facing the same issue in Demo instance.I am pretty sure it was working fine till Release 10 , I have worked the same scenario and received successfully.

From release 11,Secondary UOM field gets blank it might be a bug too.Please raise an SR to resolve the issue.




Updated my SR. Waiting for a resolution from Oracle.



Posts : 7
Join date : 2016-09-29

View user profile

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum